Problem with recording Digitakt with laptop


I am pretty desperate with my problem. I haven’t been able to record any sound that comes out of this little sampler.

My setup:
Digitakt connected with usb to laptop.
Laptop has Overbridge installed and says that Digitakt is active.
I’ve tried couple different DAWs and even Audacity, but I’d love if I could record with Reaper.

In Reaper I’m using ASIO4ALL and I have armed track ready to go.
I can even remotely change the tempo of Digitakt tracks with Reaper, but when something is playing Reaper’s track meter is not detecting anything.

Is there any simpler way to record than Reaper? If any of you could give any help in what is the most simple way to just record Digitakt with pc I’d be eternally grateful.

You might need to go into the asio4all settings and make sure the digitakt is set up properly in there. I was trying to use asio4all to send sound out 2 different sounds out 2 different sound cards at the same time, eventually I got it to work but the buffer couldn’t keep up. Eventually I uninstalled it because it was messing with how the digitakt and analog 4 were showing up in programs for me without me manually messing with settings everytime. I think some people have had luck with asio4all, personally I found it not worth the troubles. If I were you I would just uninstall it.

Thanks for the reply.
You think asio4all gives this much trouble? What are you using as an alternative?
I think I’m doing something wrong as the sound comes through the usb into my laptop’s speakers, and I can even start and stop the pattern with Reaper. The armed track is just not recognizing any sound.

1 Like

hmm… not sure then. My alternative was to just use 1 soundcard at a time :confused: but yeah if asio4all is working and the sound is coming through your speakers I’m not really sure what the problem might be. I’m not super familiar with the set up in reaper, maybe you need to mess with your armed tracks input settings? since you are using asio4all I suspect you need to select it and then there should be a channel that is the digitakt with in it.

1 Like

Well that was simple! Just picked some random other audio system software and now it works. Maybe last time some other settings were wrong as not a single one of them worked. This one’s called WaveOut and I have no idea if it has a good quality sampling or something. Now the recording works though and that’s all I care about right now! Thank you for pointing me in the right direction, bwo!