Problems with MIDI

I’m trying to use my model samples as a sequencer for my Vermona drm1 but am not able to send sounds into my model samples. I have done literally everything (checked the mout box, matched midi channels, etc) are they just not compatible??

Any help is much appreciated

I’m not sure if I understand your problem correctly. You can use the M:S as a MIDI sequencer for the DRM1, but you can’t send sounds into the M:S. There is not even an audio input. You have to connect the audio out of your DRM1 to an external mixer or something like that.

If this is just a misunderstanding and your problem is actually about the DRM1 not responding to the midi signal, you might have to reprogram the DRM1s MIDI-settings. On default it receives MIDI on channel 10 and the different instruments correspond to different note numbers you can look up in the manual. It has a MIDI learn function though and perhaps it has been programmed to listen to a different channel and different note numbers (by a previous owner maybe?).

Hi Chris thanks for your response. Sorry for the confusion, yes my drm1 is connected to my audio interface, I just meant that after putting it in learn mode there is no sound when I press the pads on the M:S.

Okay thanks for that suggestion. I have put the ms to receive midi on channel 10 but didn’t receive anything, I’ll try different channels or see if I can reset the vermona some how.

model samples will be sending midi in this instance, not receiving it. set it to send.

midi cable from midi out on Ms to midi in on drm1.

Yes I had done this, sorry for confusing phrasing

This is probably among the „etc“, but there is also the midi ports menu, that needs to be set up correctly

Hopefully this helps:

-Connect MIDI OUT from the Model:Samples to the MIDI IN of the DRM
-Decide which Track on the M:S you want to use to sequence the DRM
-Config Menu > MIDI >Out Chan: set the Track Channel to the same as on the DRM
-Config Menu > MIDI >Ports>Out to: Set to MID
-Config Menu > MIDI >Ports>Out Pol: Set to STD
-Config Menu > MIDI >Ports>Out/Thru: Set to OUT

Select the Track
FUNC + TRACK to view the Track Setup
Make sure MOut is checked off.

If there is a sample assigned to that track you’ll probably want to turn it’s volume to zero.
I think this covers it.

1 Like

Brilliant thanks I’ll try all these!

Thank you so much!!! It was the STD setting, really appreciate your help:)))