Quick tip for Retime Algo "Beat"

if there is a perceivable muffling going on with a drum track when retimed, even if the Beat algorithm is selected in the Audio Editor Attributes screen (AED button and select Attr with the FX1 button)…

open the Source screen and try setting T-Sns to around 100 (doubleclick SRC button and then for the far lower right dial). this should hopefully avoid any muffled bass drum notes. Although sometimes less is more.

I’m actually not quite sure if the timestretch algorithm for Off, Normal or Beat in the Audio Editor Attributes screen needs to also be set in the Source screen.