Recording midi from ext keyboard-weird?

Hi all


So this is a basic function, I’m obviously missing something hopefully so here goes.

if I break my chord (to change from minor to major for example) as I’m playing it fails to remember the base notes so I just end up with a note opposed to chord progression, is this normal? Seems very weird as when I check the sequencer trig it’s recording my actual chord with inf length, so why then does it decide to change to a mono note when I scale up?

And is there any way to stop the sequencer from starting when I hit B6 while still being able to trigger audio tracks from a keyboard ?



Hey, as far as I can tell this is one of ‘those’ things on OT. Note length is super rigid with the current OS. Audio track sequencer doesn’t record note length at all and I think I’ve read somewhere that midi sequencer tracks will make all chord notes the same length. So if you’re going from major to minor I guess you’d need to go in after recording and specify the ‘constant’ notes to the length you want. This kind of stuff makes the OT kind of laboursome to do anything musical on, in the traditional sense. You have to go in after you’ve recorded and set note lengths… Would LOVE to see this improved in an OS update…
P. S. I could be wrong on this, I haven’t fully explored it on the midi side of things, this is just the picture I got from reading some forum posts…


Well after checking, the manual says ‘note length, velocity and after touch will be recorded’ that’s why I am confused, well that and the real world use of it. That phrase indicates to me all I would think I need to know, aside from the fact it doesn’t mention how it treats chords other than it can handle a 4 note. It doesn’t catch release phases of notes either if you let go of one at a time, the bugger. I suppose they should be saying if you play monophonic a lines then it will catch note length, which it does fine. I am fine accepting it I suppose if that’s the way it is, I’m happy going with their way but I just want to know factually I’m not missing something.

Controlling sample audio length is not my problem, it’s the triggering of the sequencer that’s doing my head in, if I want the audio tracks to respond to midi I can’t play B5 ? as that note starts the sequencer… Could be fine due to the way it limits the sample playback options across octaves as B5 is below where the notes are triggered from (the next C up is the lowest it will play) but if you are playing midi in live it’s a pain in the ass as the sequencer keeps starting.

Thanks for trying though mate.

I don’t think you’re missing anything. It handles monophonic stuff fairly well. The midi tracks are essentially paraphonic. On a single track any simultaneous notes have to have the same start and end.

Basically, the OT is a step sequencer. Despite the micro-timing and four-note chord facilities, it’s basically 16 discrete steps per page.

I guess Elektron thought that the pitch-shifting was only passable over +/-1 octave, so that’s why there are only two octaves of chromatic playback. The triggering-by-MIDI-note capabilitiess are a boon for other creative scenarios, like triggering from pedals and other controllers.

Hi Jamie,

Just use a two-octave keyboard, select the two octaves that play notes and you should be fine.

Thanks guys, I’ve got the workaround for chords at least, I’ll just use a separate midi track to trigger and release other notes

The sequencer thing though, hmmmmm. Just one to remember , when live I’ll mark the key with a big red NO :slight_smile:

I found it very much fun that you can retrigger the whole sequencer from that one note…just have to remember that for live :slight_smile: