Reprise of the Return of the Night of The USB

So… I had major problems with the Octatrack and USB shortly after buying it. It wouldn’t connect to either mac or windows machines, the former not even recognising it at all (i.e. not listed in connected devices) and the latter (windows) returning a ‘device error - not recognised’ error message. refers

So I logged a call with Elektron and after much to-ing and fro-ing, sent the unit back to Sweden, waited a month or so and received the machine back. Plugged it in via USB, it’s recognised straight away. Happy Days. Well Happy Day to be precise, as the following day the problem returned.

Much power cycling, and another night of my life tonight wasted trying to get the fucker to connect (with one brief connection about 2 hours in) and I’m basically back where I’m started.

Does ANYONE have anything like this happening with their machine ? Has anyone got a ‘failsafe’ connection methodology. Half the problem I have is trying (and failing) to work out some sort of consistent methodology for connecting the two (i.e. which to power up / power cycle and sequence ) and timing etc

The best advice I had so far was :

  1. boot computer
  2. with octatrack switched off, connect it to the computer
  3. power on the octatrack
  4. start USB mode.

although in anther thread it was advised to turn on the octatrack before connecting the USB to the computer.

This currently works about one time in every twenty or so (or so it seems - I’m not actually counting)
Any input gratefully received

have you tried another CF card?

I don’t have an answer, but your title made me think of this:

Ive had the same problem(s)…
Its hopeless - new CF cards too.
3 different computers, only a couple of times have i been able to connect, no matter what boot up process is undertaken.
I gave up with utter frustration.

“it should work”…

This is pretty obvious, so apologies in advance if you’ve tried it, but have you tried another cable? In my experience USB cables are pretty often the source of problems like this.

Thanks for the replies. I’ve tried three different CF cards and three different cables. None of which seemed to make any difference unfortunately.
Thinking about it, I wonder whether having numerous projects on each card may be the issue. Not sure I can face continuing to experiment though.
I share your perspective Mayo, that whilst it shoudl work, it emphatically does not. bah !

ha !! I’m checking this out later. Looks hilarious cheers. A bit of a break from techno anger

have you tried a powered usb hub?

on osx i have the octatrack on with usb plugged in to it before connecting it to the computer’s usb. i have external disks set to show on the desktop and it pops up.

do you connect other drives to the usb ports?

it’s been a while since i’ve used windows, but i remember somewhere maybe device manager? it saves what was connected to what usb port and sometimes if there was a problem (or sometimes for no reason :dizzy_face: ) it wouldn’t reconnect to that port or sometimes it would only let you connect that same device and nothing else, (lol computers) but you could if you deleted the settings.

not sure if osx has something like this, maybe repairing permissions in disk utility?

Cheers, I don’t have a powered usb hub. Currently I’m disconnecting everything from the laptop and then connecting the octatrack. Having the Octatrack either on or off prior to connecting via USB doesn’t seem to have any effect. I also have external disks to show up on desktop, so when it works it shows up.
Looking at the system info page, the octatrack isn’t even showing up as connected to the (internal ) USB hub. I’ve googled USB rescan for the mac with no luck.
On windows it is flagging errors about device not recognised … i.e. device type not being stated so impossible to load… and then a ‘search for driver’ returns nothing and I get an error message ‘reconnect’.
I get the feeling that some sort of cache delete would help, but christ knows which one. It’s not disk permissions unfortunately.

Where are you located? Can you hook up with another Octatrack owner for some testing?

That’s a good idea Rusty, hadn’t occurred to me.
I’m in London…

Whoop Whoop. Who’s got an Octatrack?