Resampling, it´s driving me nuts!


one of the beautys of the machinedrum is the instant resampling. you place a trigger on the first beat in both the recording and playback track and the latter starts playing the recording immediately, i love it.

i´m not able to recreate this on the OT, i tried everything, keep the recording in loop, the differnt recordingmodes, one track for recording and one for playback …

am i missing something here or is this just not possible? any help greatly apprechiated.


dear mom,

you can replicate this feature on the OT. set your playback trigs and then hit FUNC + REC AB to go to recorder setup, put a trig (now it’s a recording trig) on the 1st step (preferably while holding down the FUNC button so it’s a one-shot recording trig, set the recording length to match the pattern length and - most importantly - set the IN AB and IN CD to none and SRC3 to the track number you wish to sample and it’s done.

mind you that the recording winds up in the recording buffer for that channel - you still have to save that to a file.

This is true, although if you set up a flex machine on this same track and have the sample as ‘recording number x’ where ‘x’ is the track number you’ve got selected you effectively have the same functionality as your machine drum (as I understand it.)

Thanks for the replies.

maybe i wash´t clear on the subject, it´s about contiuosly sampling my modular synth, once there´s something good happening i wan´t to be able to quickly grab the audio.

i think i can achieve that using your tipps!


allright, thid dtill doesn´t work :slight_smile:

i want the track to not stop recording, i´m sure i had this going once but can´t get there again, too strange.

i try to explain again, forgive me, english isn´t my native language.

in recording window trig on step 1.
sequencer mode trig on step 1

with this setting the machinedrum keeps recording on and on, if i´d like to keep a captured loop i disable the track or the trigger and have my recording “safe”

the octatrack records as expected but stops after whatever there is set in the recording length.

if i keep the trigger in the recording window active it records on and on, but also the track doesn´t play because it´s obviously recording at the moment.

essentially the machinedrum records and plays the sam time what´s in the recordingbufffer, the octatrack doesn´t :frowning:

There is definitely a way to do this. Basically you want to use the OT like the RAM machines on the MD right ? Unfortunately I don’t know how to do this off the top of my head. Most of my samples are sent directly to the CF card by USB. No doubt Elektron have implemented this feature in there somehow. Maybe just a bit differently than on the MD. Gonna have a dig about in the manual myself here…

It works just fine here…

I mean…with these settings:

• T1 > Flex loaded with Recorder1
• Trig on step1

• Recorder1:
• trig on step1 with locked the input i want to sample
• length on 16

As soon as i press play i hear the Recorded Buffer…and i can manipulate it
(only up shifting and reversing doesnt work…but its obvious)

LEt us know…its strange…it works nicely!

Hi,yes im sure this works as i had the inverse problem before discovering “one shot” trigs
in that the recorder buffer kept on re-recording over itself every 4 bars
you just need to make sure you DONT use “one shot” trigs, and it should work a treat!

Good to know. Was sure that Elektron would have incorporated this feature (one of it’s best features) from the MD into the Octatrack

it does work but not reliable. audio cuts out here every few bars, like if the record buffer runs dry. sometimes it works as long as i stay in the recording window but if i switch to another screen or track it get´s messed up. i will try to make video tomorrow, maybe my unit has a fault

btw, yes …the idea is the same as the RAM/ROM machines on the md, i love this feature :slight_smile:

Maybe it is the Memory for Flex?
How much is the value in the Flex Slot list?

never more then 32 steps/2bars
size is 2,69 mb for the slot

Mmmh…this is probably why…i say probably because 2,69MB are more than enough for 2 bars at whatever BPM.
But you should check in Memory settings in the Setup Menu.
I would try to create another project, fill just few slots in Static, keeping Flex free for a second .
Then try again to sample.
It goes really smoothly and way more fun than on MD. I have both ; )