Return of the Night of the USB

Ok, It’s happened again (I posted in a separate topic last time)
Octatrack USB connectivity completely lost. Suddenly for no reason seemingly.

It seems to me to be connected to creating two sets on one card. Specifically the following process (with the benefit of hindsight)

  1. creating a new set on octatrrack (which already has a set) for reference I have one set called ‘live set’ and one set called ‘dj set’
  2. connecting USB and then copying over samples to new set.
  3. disconnect USB.
  4. Edit the samples on Octatrack. Save set and sync to card
  5. Switch to the second set on Octatrack
  6. Edit samples
  7. Save set and sync to card.
  8. Try and connect USB. No Joy.

I’m experimenting now with sorting it out. Last time I formatted the card, reinstalled the OS via midi and then rebooted everything and it resolved it. I’d like to try and avoid reformatting the card and just updating the OS (as otherwise I’m losing a days work every time)

I’m posting here because I’ve yet to get a response from Technical support (on either of the issues I raised to date) and so assume that if others run into the same problem that they’ll scour the forum first.

Yes, that works.
There may be other workarounds. But this worked for me.
Once the midi update is complete, it’ll boot into the normal load up screen.

Connect the USB.

Turn off the Octatrack

Turn it back on again and then engage USB Disk Mode…,

I’ve always had to plug my OT into USB while off to get it to mount when engaging USB Mode.

Ah thanks that’s useful.
It just happened again and I had to reboot both the computer and the Octatrack about 3 times each to finally get it (mac running 10.8.5) to recognise the Octatrack.
As it’s so unpredictable I haven’t yet worked out the best sequence, so I’ll do that from now on…

Been like that for me since OS X 10.5.8 at least, and still like that as of 10.9, though I almost want to say I had a 10.5.8 Power Mac G5 that didn’t need it done like that o.O But that was three years ago; I’m definitely sure I’ve always had to plug the OT in powered off, kind of annoying if you work on a bunch of stuff you want to back up to the computer at the end of a session.

The problem has returned. Tried reinstalling os, reformatting card etc etc. Definitely no USB mode. Gonna have to send it back I think.

Not sure if you tried this. Make sure the computer is fully booted, then connect the OT usb, then power on the OT.

edit: I read your post in the other thread; so, I guess you already tried the “special” order. Bummer.

Yeah cheers StinkyBeat, That advice was well heeded for the last month or so and I thought it had resolved the issue. Unfortunately not this time though.

I can’t work out whether it’s Mountain Lion (which has constant incompatibility issues due to apple’s unrelenting pursuit of our cash through needless continuous updates) or the CF card (which I’m guessing have problems anyway as innumerable posts on forums by pro photographers whose job is on the line would seem to indicate) or the Octatrack (this forum seems to have it’s own share of people complaining that this is a problem)

Have logged a call with support (as before) last time the issue was sporadic,. this time it’s not, so maybe can get sorted.

Experiencing the same issue. Octatrack running 1.25 and Mac OSX running 10.9.2. Just opened a support ticket. You ever get this one resolved?

Sorry for double post, but think I figured out what’s up and may help others. My card wasn’t fully seated in the Octatrack. So if you run into this, make sure the card is fully in or even eject it and put it back in to be sure then try and remount.

Just had this issue and the above worked for me.