Sample Import Trouble-Shooting

Hey, I’ve only had my octatrack a few days but I promise I’ve read most of the manual and watched a number of tutorial videos and am not finding solutions to my problem.

The other day I was able to import samples no problem, the past two days when I’ve tried I get errors constantly.

I’ve tried with a variety of sample libraries and am having no luck, I’ve made sure all the samples are 44.1kHz, under 24bit and still am having no luck.

anything I might have overlooked?

also do you guys have any recommendations for converting a number of 48khz samples to 44.1?

From The Future

What kinds of errors? What are you using to create your samples?

well basically it says it’s transferring files, calculating how large they are and how long it will take and just says calculating indefinitely until it freezes. no files make it onto the octatrack even if i try dragging and dropping one at a time.

They’re all 16 bit 44khz wav files

Are you dragging and dropping via a card reader or onto the card via USB?

Do you have another CF card or even USB lead (as appropriate) that you can try?

Which CF card do you have?

I have the default card, I still don’t know what’s wrong, but yet the problem is solved.

I can add new stuff to the preset audio pool but not my own custom one. I can live with this.

Are you on a Mac or pc? If Mac have you tried to repair permissions?

What do you mean by your “own custom” audio pool?

I’m on a PC, I meant the audiopool for my own sets

the problem has recurred, and now somehow i’ve deleted my preset folder

my computer/ the octatrack says, can’t read from the source file or disk when I try to drag and drop a new sample folder into the audio folder

what was the issue? having the same problem right now