Sampling using recorder trigs - problem

Got my OT now - it´s great (running 1.30D)
Getting into the OT was fairly easy -
till now. I am stuck the first time:

applying rec.trigs and start GRID recording - the pickupm. records silence. I mostly 20x checked, watcheg tutorials - don´t get it:
INs are okay, pickupm. seems to be doing okay, rec.trigs okay…
not using the Grid recording everthings fine with starting/looping by pressing the REC1/REC2 manually - the source is well hearable.
adding rec.trigs again trying to automate… BOOOM - lost again…

Did I missed something?

(I´read OT 1.25H RE: Recorder Trig Sampling also… seems to be not unfamiliary with my issue, dunno…)

the recorder trigs p-lock the sources, maybe your record trigs have your desired source unselected - I used to think they defaulted to p-locks for enabling all sources, but the last time I was messing with them they weren’t doing that. just took a glance at the manual for recorder trigs and the section I found didn’t even mention this aspect, at least directly

so I would first recommend holding down your recorder trig while on the first recording setup window and see what source labels are highlighted as active sources for your recorder trig


Agree with @defenestration, I tested and rec trigs worked with Pickups. Try with a new project.

Do you use overdub ? If not, maybe rec trigs + Flex playback is more interesting than Pickups.


okay, thanks!
solution “worked” - without understanding what I´ve done wrong, sadly… grrr

Hi and thanks again.
Im playing with the fexmachines now, trying to record.
Somehow I missunderstand something fundamentally-
or how is it possible while believing I do understand the written stuff
I don´t get any sound out of my sound buffers?
–the recorder has the right src(3).
–the rec.trigs are okay
–the playback.trigs are there
–the control leds of src3 are lightning
–when rechecking by loading othetr sample it runs fine, until loading the buffer again…


Do you play the right recording buffer?
You can check the waveform pressing REC + BANK.
Did you check what @defenestration described ? To be sure, remove the rec trig and add another one.*

New project is better for tests.

*A recorder trig defaults to sampling from all three input sources, but the source selection can be changed for each recorder trig. When in the RECORDING SETUP 1 menu, the source a recorder trig samples from can be seen by pressing and holding the [TRIG] key of the recorder trig. The activated sources are indicated by inverted graphics in the screen and by lit [REC1/2/3] keys. To activate or deactivate a sampling source for a recorder trig, keep the [TRIG] key of the recorder trig pressed while pressing either [REC1], [REC2], or [REC3]. Subsequent recorder trigs being placed on the sequencer will default to the latest activated source selection.

Got it. Sorry the fuzz!

Btw - the problem which kept me stuck about 14 hrs (!) of bare time was:

to understand: never assign rec.trigs to more than ONE source…
or things won´t work!

guessing this could be a NUMBER 1 advice to all novices :wink:

No. Fortunately not true.

This is default setting, always working.

1 Like

My number 1 advice : don’t give advices to novices when you’re a novice and not 100% sure. :stuck_out_tongue_closed_eyes:


Right :+1:

1 Like