Setting up Overbridge in Logic Pro X


I am getting signal on the Overbridge plugin channel but no signal on my Aux channels could someone help me with this?

Overbridge is switched on in the Rytm and setup in Logic.

Many thanks

1 Like

It seems like you’ve got the instrument track output as stereo out.

Try setting it to bus 1. I’m a total noob with the OB too but I’m pretty sure that should not be set to stereo out.

There are videos on YT that show the process with A4 that have been helpful for me and I believe the idea is identical with the AR. Likely there are videos for setting it specifically for the AR too.

Here’s the one I’m talking about: Using Elektron Overbridge with analog keys analog four and logic Pro X audio in - YouTube

1 Like

No it seems to be a problem with my audio configuration. Trying to do a multi track recording but everything is being sent to the main out in logic, why I am getting no signal for individual tracks from the Rytm on the aux channels in logic. However when I turn off route to main (0/12) on the Rytm it doesn’t solve the issue and I get no Audio. If someone has encountered this problem or knows how to fix it please let me know.


Of course it is bcs your instrument track output is set to “stereo out” which is the main out.
Did you watch the video I linked and follow it step by step?

I’m sorry but I don’t quite understand. In this video along with every video tutorial on setting up OB with Elektron products in Logic the plug-in channel is set to St Out. Plus if you look at the image attached in my original post it mirrors the setup in this video yet they seem to get signal on aux channels which I don’t. Therefore I think it’s something to do with audio routing configuration within the Rytm if someone could assist me with this it would be really appreciated.

I would suggest you try it this way.

Not sure it’ll work but it works for me like this.

Somebody with more experience and knowledge help the fellow naut already. :sweat_smile:

1 Like

Yip, mine looks like yours.

I configured it a while ago based on a YouTube video I saw. Think it was for Digitakt, but same principle applies.

1 Like