Slice questions

Question 1

On Track 1, I have sliced up a file in a STATIC machine. How do I get those same slices into a FLEX machine on Track 2? I load the file but it has no slices.

Question 2

After I have trimmed a file, is there any way to save just the small part I am using and purge the rest? You know, to save memory on a FLEX machine?

Answer 1

OK I just read that slices hang out with slots. So what I did was changed track 1 to FLEX and saved the file again. Then on Track 2 it had the slices.

Figures I found an answer moments after posting!


-1 save settings in file menu before
You’ll get / write an .ot file associated to the sample. These settings are loaded everytime after.
-2 Delete audio in edit mode.


I confusingly thought that Trim mode would trim. :slight_smile:

Answer 2

[LFO] to get to Edit
ensure start and end are set properly
[YES] for menu


You don’t have to switch to flex you just need to “save sample settings” from the file menu… This will make it so the trim, slice, and attribute settings are loaded anytime you load that file even in another project. If you don’t want to have those settings linked to the file you can copy and paste the slot while in the QUICK ASSIGN menu. Copying a sample slot will copy all its attributes, slices and trim settings. I haven’t tried but there might be a way to just copy/paste the slice page… Make any changes afterword…

It’s possible to have the same sample assigned to multiple slots and trimmed differently, hence the trim page is non-destructive…


Save Sample Settings didn’t work though… that was my problem. Apparently slices are saved between slots only for the same machine. Because FLEX and STATIC slots are different.

Gradually learning these ins and outs.

1 Like

Hmm… I haven’t had my OT for a bit so prob shouldn’t reply for things I’m not %100 on without testing… That’s how I thought it worked and I did reference the manual which said:

You might have just needed to reload the file to flex track 2 after saving settings on static track 1 because your flex was loaded from the card to ram before the settings were saved. Perhaps by changing it to flex and saving it the changes were put to ram. :thinking:
Needs further testing…


Well, this is sad.

I had a song completed yesterday. Today I came back to it and nothing was as I left it. To be clear, all I did was save the project and turn off the OT yesterday. Today I turned it on and even tried reloading the project, but this made no difference.

First, all the carefully edited slices now glitch like crazy. The volumes and pitches are also wrong, even though I have made no changes to pitch! Yes, I am using a FLEX machine.

Second, the trigger keys don’t play the correct slices! I can confirm this by watching the playback cursor. I will be editing slice 2, hit trigger 2, and the cursor will be somewhere else.

Also the preview (Function Yes) now plays a different part of the file from the trigger keys.

I had several tracks like this and they are all toast.

Bummer. Did you have an unsynced lfo controlling sample/slice start by any chance?

Yes, indeed, I had several LFOs to make the playback interesting. But these shouldn’t have screwed up the OT file itself, unless there’s some bug I need to know about.

Because the only way I am going to make the music I want with this device is to a) use slices and b) modulate them.

Question: did you apply different settings to different patterns in the same bank?

I feel for you. I think most OT users have had this experience at least once (myself because I am a slow learner, many times!). The good news is, once you figure out what happened, you’ll always remember how to save your projects properly. Dumb question- did you save the part(s)?


I only used one pattern, the default A01. This pattern triggers slices once per (long) bar. Three tracks together then play samples that overlap into an ambient field.

It would help me to know if there is any problem with doing what you say?

I haven’t used any parts, which is the same as saying I am using the default part. No, I didn’t save it. The manual says you save a part to have a reload point. A Part is a component of a project, and the manual explicitly states “all changes to a project are automatically cached on card”. Besides this, I explicitly saved the Project.

If I need to be doing something different, please tell me what it is.

1 Like

In any case, I have found it to be a good habit to save the part any time I make a change I want to keep (Merlin’s guide is excellent in relation to how parts work by the way).

Just to see if it works- try saving the part itself.

The other possible question that came to mind is- were the samples you had loaded in the flex machines from recorder buffers? If they were (i.e. you had recorded the samples in your session then used them in the flex machines) you have to make sure you save the sample because the recorder buffer gets wiped when you turn off the OT (another painful learning experience!).

Also worth double checking that the slider hasn’t budged over a little bit, which can wreak havoc if you have different scenes loaded on A and B.

Can you check what happens if you turn the related LFO depth to zero and then trigger the slice?


The question was: “did you save the parts” . Your answer should simply be “no I didn’t”. That is something I learnt about the Octatrack. It’s a very rational machine. I too made assumptions when being puzzled by a WTF moment because I had a preconceived idea of what the problem must be, and instead of following advice I didn’t understand, I gave answers that tended to confirm my own thoughts.

It’s like going to the doctor. Answer the questions, don’t elaborate: you are the patient, not the doctor!

Many topics on the subject of parts saving, for instance Saving the project save the parts? ( that doesn’t mean the root cause of your particular issue is parts saving, but it’s relevant to the actual discussion)

Also, prior to saving, always check one last time that your project plays OK, then do not touch anything and save parts and project. The encoders get whacked out of position really easily and depending on what page you’re on this can have serious consequences (but almost always reversible at the expense of a bad WTF moment). Having the OT hooked up to a midi set-up is a dangerous thing to to do as well. If you don’t need midi control, switch off “audio notes in” and “audio cc’s in”


I learned to save Parts very often just to have the reload point. Almost after every progress step.
If something is suddenly messed up and I don’t know what/when/why => Reload Part. And try again from that point.
Same with samples’ settings, edits, slices.

’All changes to a project are automatically cached on card’ is true. But reading them back automatically is (in my opinion) quite buggy in OT.
That’s why saving/reloading Parts helps to refresh/correct cache code messages.


I had the impression that some of my projects were different after power cycle when I was young. :content:
I don’t save parts. They are saved with banks, which are saved with projects.
Saving parts is usefull if you want to reload them in live conditions, but if you reload them buy error you loose your settings…


How are/were you dealing with wtf moments? Save/Reload Project?

Yesterday playing with midi loopback, to my surprise, double/triple [STOP] command suddenly stopped reseting CC values to those set on page (0) and started setting p-locked values from trigless trigs (127).
The opposite was while ago.
Save Part command was also reseting values (0).
There must be something behind Parts.

Good grief, man, I answered the question! And then provided more info. Because I don’t want an endless series of questions and answers here. I do this at the doctor’s too, by the way. He/she is quite happy to have a conversation.

Exactly what I thought.

No, the samples were not from record buffers. And I did save my edits. On a computer I am a maniac for saving my work, and this tends to carry over to other devices I use.

Yes, I noticed right away that the fader had moved so pulled it hard left.

Until now I hadn’t had any!