Some tracks dont play?

This has happened a few times, and I’ve never really figured this out. But occasionally the track will be unmuted. Triggers in place and the track won’t play and the track icon remains that stop square.

Can anyone clue me into what’s going on?

I don’t have an answer for you unfortunately, but you are not alone. Happens to me too usually at least a couple times a week. Sometimes stopping and starting the sequencer again helps. A reboot usually always fixes it (I have to reboot my Octatrack much more frequently than my computer). Typically it seems to happen to static tracks so might be a card streaming issue but I’ve had it happen on flex tracks too.

Shoot. I can’t believe that’s a bug over me just doing something wrong. Thanks for the feedback.

I thought maybe switching it from a static to neighbour and back to static would work. But didnt. How do people perform live with this possibility?

I came here searching for this very issue. I just picked up an Octatrack MK2 and this has happened to me at least 4 or 5 times in the my first two days of use. So far the only thing that fixes it for me is turning the unit off and on again. Is this a known issue? If no solution is out there I may need to just return this; it’s pretty unbearable.

Next time try to go in the AED (audio editor) and to preview the sample with FN+Yes. In general it works for me but i agree it’s the most bugging thing in the OT that scares me for using live.

It may be linked to a RAM issue (after changing from 16 to 24 bits recording for instance).

Interesting. Now that you mention bit depth, I am working with 24 and 16. Yeah, the sound plays fine when using Func+Yes and if editing slices, but no audio from a sequence. I’ll try locking to one source and see if I have better luck. Thanks for an idea.

This has happened to me when the audio tracks are receiving MIDI, and I accidentally set the MIDI tracks to trigger on the same channels as the audio tracks. It can do all sorts of strange behavior, like immediately trigger stop when it’s played.

There are known user errors. :content:
Could you replicate “your issue” a new project and list required steps to reproduce it?

Eventually describe more what you did if you can’t reproduced it.

This is related to Static only (solved for FLEX).
Normally you don’t change that in live conditions. If several Static files are concerned, you can open/close File Manager, it brings back audio (faster than project change or reboot).

Not strange if you check Appendix C note mapping in manual (possible to control sequencer start/stop).


I definitely had the problem with both on the last firmware. I opened a ticket about it but can’t find a way to replicate it.

Good to know, i shall try this next time.

Also with FLEX slots? (Appart from recording buffers that are cleared anyway).
I think I checked with last OS.

Yes but it’s hard to check since i don’t know what causes it.

If the cause here is the common one then it’s caused by any change to the ‘Memory’ settings

1 Like

The MIDI implementation of the OT accepts some MIDI notes to change track parameters (muting, etc.), it freaked me out the first time it happened, I forgot to disable MIDI channels for all the internal tracks of the OT and when I was playing a synth with my KeyStep arpeggiator it’d seemingly randomly turn tracks on and off, cue and other crazy behaviours. It was all because of MIDI notes :joy:

1 Like

I was playing around with the arpeggiator on a MIDI track and I thought my OT was possessed. It took another re-read of the MIDI implementation section for me to realize the mistake I had made.