Sound banks vanished

So I was working on a track or two, and think somehow I maybe made Banks A-E unavailable?

I downloaded a bunch of sounds from here and had them all in one nice pool, but for some reason now all I have are the factory sounds and Bank G, which it says is empty?

I’ve tried every option with function+sound.

I’ve tried to scroll left or right and can’t seem to figure out where A-E went.

There is not even a delete function in that menu which is why I think they are still there

I guess I can always re-download them, but if they’re already there I might not be able to fit the new in.

Thanks for any help! Just tried searching the forum, and I keep getting “internal error”

Are you perhaps confusing the Pool in the current project with the sounds stored in the library on the +drive?
Sorry if that’s really obvious, don’t know how well versed you are with this machine.
See page 23 in the manual if so.

I don’t think I am confusing the pool for the drive+.

In case that I am how do you open the drive+?

It might be something else I am confusing. I bought mine used so no manual, but looking at page 23 on the pdf manual doesn’t seem to help this particular problem.

I fixed it…!!!

Somehow I went into bank G which was empty and it kept telling me error when I tried to exit out. I saved my work and turned the machine Off/On and it magically has bank A-E available!!


1 Like