Stopping Digitone playing in response to Logic SOLVED

I’m using my DT via Overbridge beta and Logic. I am sequencing in Logic not the unit. As standard the DT sequencer starts playing when I hit play in Logic. Is there a way of turning this off from the unit or is it via Logic?


Can’t you turn off Transport Receive in the settings of the DT? You can do that on every other Elektron machine.

1 Like

I don’t know, it is my first Elektron machine. Could you point me in the right direction please?

Think I have found the answer. In Overbridge there is a transport/sync/off drop down menu on the top RHS. Switch it to clock only and the behaviour stops. Yay!

1 Like