Tap Tempo broken and more [resolved]

Hi All. I’m finding that tap tempo doesn’t work. On the first tap the display shows TAP TEMPO 1/4 but doesn’t progress with each successive tap. Since it’s just Func + Tap Tempo, it’s hard to imagine what I could be doing wrong but I am stupid occasionally haha. Anyone else have this issue? The Elektron site seems to have issues also because I was unable to submit a ticket. And finally, I tried doing a factory reset: Func + Power and then Trig 3. The unit continues to boot and all the user data is still there. When is that new OS update coming? TIA

Press func+tap tempo button 4 times to set the tempo or just press the tempo key and manually put the tempo in :wink:

Also they have been updating their website for the last few days and it’s a bit fiddly right now.


The confusion seems to be that there are in fact two ways to enter the tapped tempo

1 with visibility of tempo page … first press TEMPO - then do FN+Tap x 4
2 with no visibility of tempo page … just do FN+Tap x 4 (this shows the # of 4 count)

factory data is restored as you’ve asked for it to do that

if you want to wipe the +drive of sounds and all user projects & patterns, do an empty reset - which removes all ‘preset’ factory and user content

Yes, I should have specified that I was holding down Func while tapping. I’m well acquainted since I got Digitakt and Digitone last year. It never goes past tap 1/4.

I’ll have to look at that option again. That’s what I thought I was doing.

EDIT: Ok, I’ll admit to being a dummy on this one. :crazy_face:

Yes, I am aware of these and neither works.

Ok, this time I chose trig 2 and user data is still there. In the manual, it says the Factory Rest is supposed to wipe everything. This is the option I chose first, trg 3.


When performing a factory reset on the Syntakt, it will overwrite and re-initialize the active RAM project (including all pattern and global data). The +Drive project slot 1 will be overwritten and re-initialized with factory preset patterns, sounds and settings. Sound banks A–E will be overwritten with the factory sounds.

If you wish to keep the active project, remember to save it to a +Drive project slot higher than 1 before you perform a factory reset. To perform a factory reset, press the [TRIG 3] key.

You may want to format the +Drive

Ok, I figured it out. It’s because I had the Syntakt set to receive clock from the Digitakt. It’s a little confusing because I can still use the transport on the Syntakt without starting the Digitakt. I assumed that since the transport worked, I could set the tempo independently but such is not the case. Thanks for trying to help, everyone!

1 Like

My original impetus for the factory reset was to see if that would solve the tap tempo problem but now that I know it was due ti the clock receive setting, I’m not as anxious to do that. I’ve got a ticket in and we’ll see what they say.

1 Like

Ah yes the same happens here. I have digitone into syntakt into digitakt and digitone is the master, so I have to set tempo on it for it to work on the others, but if I try to on syntakt or digitakt all I get is the same tap tempo 1/4 and doesn’t go further then that.

1 Like