TM-1 MIDI Connection Making Mouse Click Noises

Hi, not sure if this is the correct place to post this, but I did not see a section specific to the TM-1, and in a moment of desperation, and since it came with my MD I figured I’d post here.

So, strange problem. About a month ago, I was successfully able to connect my Akai MPC60 mkII to Ableton live 10 using the Elektron TM-1, and they were both working perfectly together (did this as it is currently my only midi option while I still learn the concept further).

The MPC60/TM-1 connections are as follows:
-MPC 60 OUT A > TM-1 OUT
-TM-1 USB to computer USB 3.0 port
-MPC 60 Track 1 active as: 1A-SYNTH01A & 1A
(all on Win 7 64bit) :older_man:

The TM-1/Ableton MIDI preferences are as follows:
MIDI: Elektron TM-1 (No control Surface, No Output)
Input: Elektron TM-1 (Track on, Sync off, Remote off)
Output: Elektron TM-1 (Track on, Sync on, Remote off)

So, my setup was working flawlessly a couple of months before and I was able to use the MPC simply as the MIDI controller I had set it up to be for the moment (don’t hate). After a full day of rummaging old forum posts on a plethora of audio oriented forums, sites, and ESPECIALLY Ableton’s, I was unable to find a solution specific to my problem, and I was hoping maybe someone with more experience with MIDI connections to Ableton could help me out.

The TM-1 is recognized correctly as “Elektron TM-1.” However, now whenever I tap the pads on my MPC 60 I get computer mouse click noises! Seriously, I have 16 pads of mouse click noises clicking violently (if you press them all numerously, as I did). Personally, I’m not a fan of this effect, and I would like to revert to the previous format that I had achieved, some time ago.

In order to test if my MPC 60 was sending/receiving messages, I reversed the midi connections on the TM-1 IN/OUT ports only, and the TM-1 IN LED indicator lights up when I hit my pads, which in my mind proves that there is no problem in sending/receiving MIDI info.

I’m dumbfounded. Also, lost, cold, and afraid. :frowning:

If anyone has ran into anything remotely similar, your time and help would be beyond appreciated!

Thanks, and Happy New Year! :beers:

Hi seems like something change and for checking your midi flow I suggest try some midi app like midi monitor to see what’s going on your stream and relax! If you already get this working for sure you can replicate.

And check the usb 3.0 compatibility maybe is the problem… are you using OS X ? Or win?

1 Like

Haha thanks for the quick reply! The good news is, we’re back in working order and I just needed to reverse the in/out cables… total rookie mistake! :innocent:

By the way for any other MIDI rookies like myself, I tried using a midi monitor (MIDI-OX) as per your recommendation, and I wasn’t getting any MIDI messages on screen, and still only mouse clicking noises were being output from the speakers. I also installed the new firmware for the TM-1 properly because I don’t think that the .syx file transferred over properly on my first attempt. After all of that, I just tried to reverse the cables and realized the mistake was purely user error lol.

Thanks for your time, friend, and hopefully, you are blessed with many wonderful sounds this year, and on!