USB connection doesn't work - Macbook pro + Maverick

Hi everyone,

My Octatrack (bought on ebay) doesn’t work with its USB cable.
It is just fine with a card reader but directly connected to the computer by US, no way.
I have tried different cables but I have not tried yet on another computer.

Any though?
Have you ever experienced the same problem?

yeah, I’ve experienced that with MacOS 10.9 (Mavericks), but everything is okay with SnowLeo 10.6.8 :slight_smile:

I hate this Mavericks OS…
Ableton bug, Octatrack doesn’t connect… :frowning:

The only way to go back to SnowLeo is a back up I guess…

Have you enabled USB Disk Mode on the Octatrack? Simply connecting viaUSB won’t make the Octatrack show on your desktop.

If not, press Funtion + Mixer. Select ‘System’ then ‘USB DISK MODE’

mine (also bought used off eBay) only works if i plug in both ends of the USB connection before turning the Octatrack on (and then enabling USB disk mode of course).

this works on both my old white macbook (10.6.8) and newer macbook air (10.9).

Ok, good to know.
Thanks, I will try that.

unplug usb
turn off octatrack.
Plug usb
turn on octatrack and it mount … magic

Yep. I confirmed.
It works perfectly like that.