Usb mode

Octatrack is telling me it is in usb storage mode when in fact there is nothing on my desktop. The first time I did this everything worked fine. Now a week later and nothing. Restart laptop? Restart OT?

I do it like this:
Insert USB cable in Octatrack. Octatrack is off.
Insert other end of USB cable in computer. Computer is on.
Turn on Octatrack.
Put Octatrack in USB mode.

I don’t know why, but this works every time. And I had the exact same problem you’re describing before. Not anymore.

nevermind. usb port on back of OT is fiddly. Solved

Also I’m trying to figure out where to drop these projects I downloaded from Elektron’s YouTube channel…create a new set? Drop them in the Presets set? Why is everything so vague?

Well I only have one set on my OT, seems to work nice.

Every project goes in that set, every project has it’s own associated samples but pull from the main pool

Easy enough really, don’t over complicate it.

It’s the price of flexibility.

The only thing to know about a set is that other sets cannot share audio pools. So if you have those exclusive Beyonce stems that you promised her you would not use for anything else but your remix of her new song, put them in a different set in order to avoid temptation.

You might like to leave the Presets set as it is in case you want to refer to it later.

You can make as many or as few sets as you wish, according to your needs.