Used Octatrack purchase

So I’ve been trying to load samples to the card, and it keeps ejecting from my computer screen and then the Octatrack itself freezes?

I’ve tried it with two different Macs with two different OS platforms.

Does this sound like I should send it back or just a common user error to you guys?

Note: I’ve been reading the manual and watching Elektron’s how to videos, and everything has worked exactly as it said it should, except for this function.

The current OS on the Octatrack is 1.25E, and I also can’t upgrade the OS on it for the same reason (it ejects mid load, then freezes).

Gratitude, in advance.

Yes could be a bad CF card, or usb cable perhaps. Is it a 4gb Transcend card? Mine shipped with that CF and it failed after some time and I recall lots of other people having trouble with the same card. Before assuming the worst, definitely try a different CF and usb cable. Also a good idea to examine the CF slot for broken or bent pins.

1 Like

Bad card all the way!

1 Like

It’s your choice, but it’s most likely to be a card error than an Octatrack error.

Did you buy the card with the OT? What spec is the card?

Can you mount a set from the card?

You may need to format the card (which will erase it completely) (pages 34-35 of the manual).

Try the Test Mode (page 141 of the manual).


Spoke too soon. I did upgrade and such, but it’s still randomly ejecting from the computer mid load, and then the unit freezes.

To answer the other replies:

  • the card is new, and meets the specs.
  • i purchased two cards, tried both. Doubt they’d both fail.
  • It does the something with the card it came with.

Has there been an issue with Mac OS’s doing this in the past?

Are you connecting through a USB hub or direct to the computer?

Direct. Started on hub, admittedly. Tried multiple ports directly into computer.

Still wondering if it’s a Mac OS issue i’m missing. It may be a rookie mistake I’m missing of some sort.

Thanks for the reply. I’m on Mac OS and have not experienced problems except for a wonky hub, and a bad USB cable.

Thanks for all the help, people.

Much gratitude.

1 Like