Using external midi controller with sequencer

I’m trying to use an external midi controller (an op-1) to input notes onto the A4 sequencer. I went into Global -> midi config -> midi channels -> and set the auto channel to match the midi controller channel. However, when I put input notes in, the notes on the sequencer always comes out 1 note higher (when I input E it comes out as F)

Is there some other setting I screwed up with that is causing the sequencer to behave like this?


Check your Transpose setting. Common mistake :wink:.


Thanks for the quick reply :slight_smile: I love this community always so helpful