When Muting track, I can still hear the sample


Was hoping to get some help. I have a problem where some of my tracks, I have a sample on a grid and the octatrack plays a clean version and version with effects on top of it. When muting the sample, it only plays the clean version.

How do I get it to stop it from playing double? I can’t even mute the clean version ever.

Thank You.

is this through headphones? like maybe the cue is also going?

Hey Farper (great name btw),

Yeah, it’s only with headphone out actually.

Also got another question. Can I reset from scratch all the fx and tweaks on a single track. Some samples have these weird FX on them that I can’t seem to take away.


you can adjust how the octa handles cuing in the menus

dive in or read the manual, you’ll be enriched either way

in a live performance, you can see how having the cue live on top via headphones makes sense… on the stereo outs they are sending just the main channels and the cue is only headphones… but yeah, you can make it so the octa doesn’t play the cue at all via headphones lol

I like using the cue on seperate stereo out to the mixer, essentially giving more flexibility for routing. Before I picked up a kick synth I ran just the kick on the cue out via stereo… that way i could crazy with the cheesewhiz without destroying the kick… bottom line, pretty damn versatile machine.

If you don’t want to go deeper into the settings, you can make the heapdhone out mirror main outs by going into Mixer and setting the headphone balance all the way towards M.

yeah go to both fx and load ‘none’ for that track
also in the preferences select to preview samples with or without fx
just go through all the menus to learn what;s possible if u cbf’ed reading the manual