Why are my sequencer steps moving along in 16th notes?

Why are my sequencer steps moving along in 16th notes?
What I have-
a static track with a long (meticulously prepared) sample of a 168 bpm, 32 bar long, drum sample that happens to be the song form of the jazz standard autumn leaves.
The audio click and it’s corresponding flashing red light are working nicely in quarter notes. But…the sequencer is moving in 16th notes ( it takes 4 quick steps to equal 1 beat).
Because of this I have to have the scale set up with 4 pages and the tempo multiplier at 1/8th to get 32 full bars to fit.
This works for this but that is the absolute maximum and songs are much longer. I am aware/ using the arranger but am looking for any way to get the sequencer in this scenario (in any scenario) to play back in quarter notes instead of 16th notes? I want only one sequencer step to pass each time the audio click/ red tempo light clicks, currently 4 seq steps pass for each click. I feel like i have to be missing something. That in 4/4 time = 1 musical BAR per scale set up page meaning a limit of 4 bars total for 4 pages at 1x multiplier. If the sequencer could match the click slicing options would open up/ be easier and much longer sections could be sliced and used. Any help will be very much appreciated.

16th is absolutely normal.
I’m not sure to understand your problem, because you solved it with scale.

You want to use slices for each step ? In that case, 32 bars seems the max length. (Except if you add an lfo on start, but it may not start at the beginning).

The common way to play samples longer than 32 bars is to use One Shot Trigs.

1 Like

I didn’t solve it…I just made this example fit in 32 bars of music. So there is no way to set/have the sequencer move along with the click in quarter notes?

Set your tempo to 83 or 41.5 to get the resolution you are looking for, otherwise, one shot trigs are your friend

Still don’t get it. What about scale = 1/4 ?

Hey. So how do I go about setting the tempo at 83? Meaning if the samples tempo is actually 186? I find that OT and pro tools and ableton all want to say the tempo of these song long samples are 83 (or half of what any of them actually are if timed with an actual metronome). I guess having them listed at 83 would buy me another 32 bars which is great…but I obviously don’t want the songs playing back slow. I mean i want the songs so play/sound exactly the way they should…if it’s a few bpm’s off and still doesn’t sound manipulated I can deal w that but even 5 to 10 bpm’s off with a recording of a full band starts to sound off to me. So…can I just put 83bpm in the name of the sample and set up the tracks at 83 before I import or what is the process?
Thanks Much

For your last question all you need to do is go into the audio editor attributes section for the sample, enter your bpm(83 or whatever) and then set the OT to that same tempo…
Not sure if this is your best bet or not, but by experimenting you’ll find out what the OT does and doesn’t want to do…
As others have said, one shots are usually the way to play long samples, they are trigs that only trig once until reactivated, that way you can have a 32 bar sample play on a four bar pattern with no change of scale setting…
The OT is designed to play patterns of up to four bars of 16th notes. You have pattern chaining and the arranger to get more than four bars, scale setting will allow for 32 note, 8th note resolution, etc, and one-shots overcome samples being retriggered on patten cycle to allow longer samples to play through…
Hope you get rollin!

1 Like

Sorry must have misread. If the samples tempo is 186, turn off time stretch and set your tempo to half(or quarter), 93 or 46.5 bpm. Just hit the tempo button to adjust your master tempo. If time stretch is off, the sample will play at its normal speed, not faster or slower, it just gives you more or less resolution per sequencer step. Time scale doesn’t affect the metronome led. Some combination of those settings will get you to where you want to go.

1 Like