OS update C6 RANT

you wait for a Ocatrack update?

you want your machinedrum to be constantly fresh and being developed?

the beloved monomachine is almost 10 years old, but elektron promises to a l w a y s keep their fun boxes maintained and customers satisfied …

you rely on newest technology like analog synthesis of the AR and A4 (keys) …

they do write new updates, but fucking c6 piece of shit asshole software is just to obsolete and a mystery box to allow the OS to be installed on your machine …

they have the updates, but they cant release them because C6 is not working

damn, trying to install a4+ar updates for 1 hour, none working … i am close to throwing then out the window … finally i realized why there are no major os updates for certain products anymore

grrrrr… unhappy! VERY unhappy!

I updated the A4 and AR using C6 only recently. If it’s not working for you, you could send the sysex using MIDIOx or similar. The sysex transmission can be performed by other apps too. Perhaps if you described your problem someone here would be able to help.

It’s also nice to have a rant of course. After porn and pictures of cats, that’s what the internet’s for. :slight_smile:

1 Like

Make sure you have selected the Machine output and input in C6 CONFIG page.

Make sure the machine is accepting midi messages over USB in the MIDI CONFIG page in GLOBAL settings.

As long as these settings are correct, you should be able to transfer data from C6 to a Machine.

What computer OS are you using?

And yea, please make sure you are running the latest C6!

If these tips do not help, please contact elektron support.

Latest version C6 ?

using another app than C6 is a goooood idea!
i will look into that …
last AR update worked immediatly without any hickups but today is snafu
thanks for your input smokyfrog!

I bow to thy elektron god sir dataline …
last AR update (2weeks ago) worked immediatly without any hickups … however i keep running into problems today … :frowning:

few weeks ago updated AR with no problem, and transfered a lot of sampes to the AR …

had the AR and A4 set to usb receive (like always)

c6 config input and output set to either AR or A4 …

pretty much every time when I close the Config Page in C6 it crashes on me…

Win7 64bit … c6 version 1.5

i dont dare contacting elektron support… from what I read in the forum they must be already overworked and understaffed (*grin *big phat grin)

thanks for support Dataline

1 Like

C6 double question mark smiley face

I did have a similar issue when I installed a webcam on a pc.

C6 was working all fine and after that webcam, never managed to get it working unless i removed the webcam driver…

C6 on a 64Bit Windows? Oh oh…

Win 7 or Win 8? Win 7 has an Win XP compatibility mode, which you could try.

Otherwise do what Cenk suggested, check the USB connection, and make sure no other driver is blocking here. If it worked a week ago, check what changes you made to the system. Maybe an update of something?

hi guys, thanks for info and support!

i havent installed anything new since I used C6 the last few times …

I tried to run the XP compatibility mode (since I am on Win7 64bit)
no difference

another user suggested to me to remove my usb focusrite 2i4 external sound card … which I did, but no success

maybe it is my mobile phone (samsung s3 mini) or the xbox controller …

when pulsn suggests to see if there is another “driver” blocking … how would I check for such a driver that is blocking?

please dont say “check for the corresponding .dll file in you system folder” …

again … thanks for helping out!

Try to remove anything attached to the computer and just leave the most necessary mouse, keyboard, monitor attached. Then attach your A4 and start C6. If it is still not working (dont forget to set the config) delete C6 and install it new. If that still not works, try to send the update via Midi connection instead of USB.

I dont know if Win 7 does it like Win XP, but in the device manager you should be able to see driver conflicts.

Or try msconfig: http://support.apple.com/kb/HT2292

thanks for supplying the info and the link pulsn … still havent had the serenity to give it another go …

Might be dumb statement but, if you are getting past the config window crashing and still noticing a failure try to extend the delay time.

Had issues yesterday with upgrade; set the delay time up a bit and it worked again.
Windows 7 64 bit.

I’ll add something that may or may not make a difference. Some Win 7 machines (like my i5) only have USB through a non-root hub connection, not a direct connection to the root hub. I actually had to pick up a separate USB card to get my Focusrite Saffire 6 audio interface to work because of this issue. (http://global.focusrite.com/answerbase/connectivity-of-usb-11-devices-on-non-root-hubs?id=1127)

If it worked before, I’m kind of baffled, unless you’ve switched PCs, or you’re plugging in to a different port, which can also cause issues. The question to always ask yourself is: Have I done anything differently since it worked?

This probably isn’t it, but I thought of it when you mentioned issues on a Win 7 64-bit machine. Good luck to you!

I wonder if Overbridge will replace C6 for new and older machines…?

Please say yes Please say yes Please say yes…

delay time ??? wow, i actually NEVER noticed that … will try next time! , thank you very much for pointing me into that direction …

oooh, look at that … i actually own a focusrite, but thank god havent had a problem so far …
will check next time in the usb device manager thing…
i havent moved the cable, switched pc, made updates, changed hardware or anything … thanks for the good tip mate!

overbridge is not coming before 2015, make that late 2015 … just my 2 ct and a vague idea I have from how elektron handles their business at the moment … would surely be VERY nice if that worked … i would also like to see a online update for the gear … plug into internet, receive newest OS … just my 2ct

C6 keeps crashing on me. As soon as I hit CONFIG. I feel like I’ve tried everything.

are you on OS X? try this: C6 software crash on Mac