[Solved] OT sending MIDI CC to A4

Good evening

For the first time I hooked up my new Octatrack with the analog four. I wanted to keep it simple
midi cable; OT: midi out,> A4: midi in

settings
OT:
TRANSP send CLOCK send

A4
TRANSP receive CLOCK receive

prog ch: no settings

All went well and both work fine in sync
I was feeling very happy

so far so good, but then :rage: :
I was setting up new scenes for track 4 of the OT, when I was done
I pressed play
and track 4 of the A4 was totally screwed up

Are they connected in some way, the settingparameters of the scenes of the OT and the A4 due to the midi settings?

I didn’t find the solution, I reloaded my pattern/track on the A4 but still track 4 was screwed up
I had to remake track 4 completely :sob:

confused and afraid to play now
:confused:
Thank you for your time

Sounds like you were sending Midi CC’s from the Octatrack to the Analog Four, and that of course was changing your settings on your patch, thus sounds wack?

yes indeed very faint wack noise :-/
cc midi how did I do that, must check out the settings I guess
:sob:

Project -> Midi -> Settings -> Audio CC Out

You’ve probably got that set to Ext or Int+Ext

2 Likes

yes Rusty, It indeed was set to INT +EXT! :astonished: thank you so much for helping me out
:+1: :+1: :+1:

2 Likes

So you won’t send CC to the A4 ? :F ? ^^

still in the learning process I didn’t understand what was happening to my track :panda: but now getting the hang of it.
Everytime I say this, I screw sth up, so fingers crossed for me :eyes:

:smiley:

[MODERATOR EDIT]
I took the liberty to rename this topic because its initial title “Something happened and I don’t understand what” was very evasive.
I also indicated that the problem was solved :slight_smile:

1 Like

I’m having this same problem now with my Virus TI.

AUDIO CC OUT = INT
AUDIO NOTE OUT = INT
CC DIRECT CONNECT = OFF

My Virus is receiving some sort of CC message that is editing patches even while the Octatrack is at rest. There is no merge box involved so I know this isn’t another device with a glitchy knob sending messages. I’ve done no live recording of midi CCs on the Virus. I’m not set up at the moment to be able to pull up a tool to analyze the midi stream.

What am I missing?

Could you have a renegade lfo on the loose sending it cc’s?

1 Like

No LFOs assigned to anything and depth on all is set to 0.

How about send program change?
I guess you mentioned at rest so it’s probably not that, just brain storming for yah but I can’t think of anything else that would be happening besides things set to ext, midi lfos, program change…
Maybe try with fresh project…

1 Like

Yeah I appreciate you thinking about it. Program changes aren’t being sent, CLOCK and TRANSP are enabled but that shouldn’t be the cause.

I just loaded a different set that was not sending errant CCs and then came back to the set in question and the problem persists so it’s definitely in the set/project. I’ve got a bunch of work done on this set already so I’m not about to restart from scratch. I’m puzzled that I cannot isolate this.

If you mute all midi tracks and double stop does it quit? If not, hmmmmm???

I’d probably start checking what parameters are moving on the synth, see what those cc’s are, and then trace them back to hopefully find them in the OT cc pages.
Then I would disable them from the OT just to see if it stops, and then try to figure out what the heck is going on and get it working again…
I can’t help but think lfo’s, I’d double check all 24 midi lfo’s have depth at 0.
Good luck! :smiley:

Oh and you could get lucky with a part reload, but if it’s been awhile since you saved it you might loose stuff…
Perhaps copy the part to another bank, and then go back and reload it with fingers crossed…

Could also try a project reload if you’ve saved it recently enough, same case maybe " save to new" so you know you have a back up of your current state, then change project back to the one in question, then reload project to get back to the saved state from the active working state…

Every audio and midi track is muted except for the master track which cannot be muted. No effects are assigned to master track. Also of note is the fact that it begins sending CCs before it’s even completely booted up. But only on this one set so far.

2 Likes

It’s on OTopilot !!

3 Likes

Set to OFF, problem persists.

I do not, further, the issue I have is that I’m using a Novation Xio as an interface at the moment and it does not have a midi in.

OK, I just hooked the Octatrack up to my MV-8000 and hit record. The MV has a really good event list editor, which is where I assume you were going when you mentioned Logic. It picked up nothing whatsoever and the midi activity LED never lit up like the Virus incoming CC indicator does as soon I reconnect the midi cable to it. :rage: